Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Mana Khemia2]Occasional sound tearing,weird lines on characters
#1
After updating to the 1.0 stable build I tried playing this game again, and noticed a few problems with it :

1. Small lines glitch popped up everywhere in general (this is old issue from my last post long ago,changing to native seems to fix it)

2. Sound tearing when changing area,entering combat,viewing the menubook,saving/loading (This also occurs with Persona 4)

3.There are weird lines all over characters in combat scene as seen in this screenshot.

Tried disabling and enabling speedhacks,turning on and off vsync, switching between native resolution and x4, nothing ever seems to fix the second and third issue. My PC exceeds minimum requirements(running BF3 on medium smoothly). Can these issues be fixed or are they normal for emulations ?


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
1.Don't remember this but you won't get any better quality by increasing the internal resolution on those games.
2.Are you playing from the disk or image
3.There is a fix for this in the GSdx=>Enable HW Hacks=>Sprite
Reply
#3
(09-16-2012, 09:33 AM)vsub Wrote: 1.Don't remember this but you won't get any better quality by increasing the internal resolution on those games.
2.Are you playing from the disk or image
3.There is a fix for this in the GSdx=>Enable HW Hacks=>Sprite

I'm playing from ISO image. Both this and persona 4.

Also sorry but where is that Gsdx and HW hacks options ? Tried looking around option and plugin settings but can't find those.
Reply
#4
You need to go into the inis folder, open GSdx.ini, and add the line AllowHacks=1 to access the HW hacks options.
We
Usually
Take
All
N*****
Garments
Reply
#5
Go to Config -> Video (GS) -> Plugin Settings.
Reply
#6
Ok,I've already enabled hacks in gsdx.ini but there isn't "sprite" option in it.


Attached Files Thumbnail(s)
   
Reply
#7
Are you sure you updated to 1.0?

GSdx that came with it don't need to mess with gsdx.ini, the HW Hacks section and the sprite hack is already inside.

In that case, download AGAIN and re-configure as usual, back up your memcard folder first.
Reply
#8
Ok thanks,turns out I need to uninstall the previous version(0.9.8) I got before I can get 1.0 to work.

The first and third issue is resolved but the sound tearing is still there,albeit it seems somewhat lesser. By any chance does the location of where you put ISO having something to do with this ?
Reply
#9
If you are playing it directly from the hdd(not usb hdd),then it doesn't matter where it is.
What are your SPU2-X settings
Reply
#10
The default ones. Here it is.


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)