Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 don't use my graphic card
#1
Hello!

Unfortunately the emulator uses CPU only. Usage of graphic card is showed by MSI Afterburner(on screen display)and shows 0% usage. There is no difference in set dx11 Software or dx11 Hardware in gsdx32-sse2-r5350 plugin' settings.

My PC:
Processor: QuadCore AMD Athlon II X4 640, 3000 MHz (15 x 200)
Ram: 4GB
Graphic card: AMD Radeon HD 7850 (2 GB)
OS: Windows 8 (64bit)
PCSX2 version: 1.0-r5350
Video card driver: AMD Catalyst Software Suite 13.4

Please help me.
Reply

Sponsored links

#2
Download latest version from here >>
http://buildbot.oprhis.net/pcsx2
in video plugins setting select adapter-u'r graphic card name after installing latest version !!
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I downloaded PCSX2 revision 5641 and I set the adapter - http://s14.directupload.net/images/130524/rpb3fsjm.jpg
Still PCSX2 don't use my graphic card. I can send the log if it's helpful.

@jesalvein Here you are.

"Your hardware specs - CPU, Graphics Card, Memory, Operating System."

Processor: QuadCore AMD Athlon II X4 640, 3000 MHz (15 x 200)
Graphic card: AMD Radeon HD 7850 (2 GB)
Memory: 4GB
OS: Windows 8 (64bit)

"The version of PCSX2 you are using."

PCSX2 1.1.0.r5641 - compiled on May 24 2013

"Any non default settings you are using."

PAD plugin settings(PadSSSPSX-r5403.dll) - http://s1.directupload.net/images/130524/lspit8he.jpg
Video adapter plugin(GSdx32-SSE2-r5632.dll) - http://s14.directupload.net/images/130524/rpb3fsjm.jpg

"What games you are trying to play and if you are playing them from ISO or DVD."

History Channel, The - Civil War - A Nation Divided (USA) (ISO)

FPS: about 20

Bios: USA v01.60
Reply
#5
Ok send the log & pcsx2 seetings u're using rather than default !
Reply
#6
The log is added as attachment. Settings which I changed:

PAD plugin settings(PadSSSPSX-r5403.dll) - http://s1.directupload.net/images/130524/lspit8he.jpg

Video adapter plugin(GSdx32-SSE2-r5632.dll) - http://s14.directupload.net/images/130524/rpb3fsjm.jpg
Reply
#7
hmm, how up to date are your graphics drivers? It should be saying what card it's using there, but it isnt... :/
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
The driver seems to be installed properly:

http://s7.directupload.net/images/130524/wq688gzl.jpg (AMD VISION Engine Control Center - Hardware tab)
http://s1.directupload.net/images/130524/osdmp4ui.jpg (AMD VISION Engine Control Center - Software tab)
http://s7.directupload.net/images/130524/4nqbitfd.jpg (AMD Catalyst Software Suite 13.4 installer)

AMD Catalyst Software Suite 13.4 is the newest driver.
Reply
#9
Maybe the load is too low. Have you tried a higher resolution like 3x or above?
Reply
#10
Ok did u try to use higher resolution 2x,3x native & saw any difference in game.
Is game looking sharper than before or HD ?
If so pcsx2 don't recognizing u'r graphic card.
Update it from amd official site.
First totally uninstall u'r previous one before installing newer one.
Run driver sweeper or any other safe tool to totally uninstall u'r previous graphic card from u'r system !
Reply




Users browsing this thread: 1 Guest(s)