Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue Galaxy Graphical Glitch
#1
I'm having a weird graphical glitch while playing Rogue Galaxy. Sometimes there is a weird glowing around characters and stuff (mostly during cutscenes) which reduces the screenquality of the game. (makes the screen blurry)
I have no issue with fps bty.

Can someone help me solve this issue?

My specs:
3rd gen i-7 3610-QM
Nvidia GT650M
8gb RAM

PCSX2 settings:
Version: pcsx2-5620 SVN
Emu settings are all on default settings with the exception of MTVU speedhack (it's on).

GS plugin settings:
D3D11(hardware)
Resolution: 720p
Texture filtering checked
Allow 8-bit textures checked
Reply

Sponsored links

#2
You could use the gamefix to switch to SW mode during cutscenes.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
Yeah for some reason when I switch to software mode with F9 or F10 (I don't remember) my fps drops massively from 60 to 30 or is this gamefix something else?

Although what i'm wondering is if I'm the only one getting this problem and if not what am I doing wrong.
Reply
#4
Untick Alpha correction (FBA) in video plugin setting.
Use direct 3D10 software mode.
Also enable HW hacks-Alpha,Half pixel offset,wild arms offset in video plugin settings !!
Reply
#5
I can only choose between D3D9 and D3d11 and if I choose D3D11(software) I obviously can't change HW-hacks. Or I'm totally being a newb and sofware mode is something else.
Reply
#6
@DaTankAC

The gamefix didn't help.
Reply
#7
(04-29-2013, 07:51 PM)Portgas D Ace Wrote: I can only choose between D3D9 and D3d11 and if I choose D3D11(software) I obviously can't change HW-hacks. Or I'm totally being a newb and sofware mode is something else.

you're absolutely right.
You'll have to use hardware mode to make the hw hacks work.
that said, I'm pretty sure this effect will only disappear in software mode.

tried using dx9 hardware instead of dx11 hardware ?

BTW, the gamefix will switch to software mode during FMVs. if custcenes are rendered by the game engine, that won't change anything
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
I tried dx9 and it actually got worse.
It slowed down the emu and the glow issue got worse, buildings during gameplay were glowing white.

So I tried running software mode with F9 and yes it fixed the issue, but there is a problem. Software mode slows down the emu to the point that characters start to talk slow mo and the quality is very bad. I don't get it, shouldn't it run much faster since the resolution is decreased signifcantly with software mode?
Reply
#9
no.
in software mode, the whole emulation process is made by your CPU, your gpu is almost idle.
thus you need a very strong cpu to do it. Setting software rendering threads to 3 or 4 may help you, though...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
And can I solve this problem on hardware mode with hacks or something?
Reply




Users browsing this thread: 1 Guest(s)