Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of Abyss Ghosting graphics
#1
Is there anyways to get rid of ghosting effect in Tales of Abyss, i only have it on D3D x 1, native doesn't look good i can usually go to x3.. but with ghost..

My specs are:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4095 MB
CPU name = AMD Athlon™ 64 X2 Dual Core Processor 6000+
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.013 ghz (2 logical threads)
ATI RADEON HD 4800 SERIES
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

Sponsored links

#2
use with Direct3D 9 & enable alpha correction (FBA), it gets less bugs then with directx 10

make sure all hacks (alpha and offset) are disabled.
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
#3
What's FBA?
#4
An option in GSdx.
[Image: newsig.jpg]
#5
Er, direct3d9 makes my fps drop lol i use direct3d 11
#6
Have you tried an interlace mode, use f5 to cycle through them? or the offset hack (if your trying to get it playable in d3d10/11). It's odd that you need FBA to stop it from happening, I thought the alpha correction wasn't needed in dx10+ GS, or if your feeling lucky try each of the emu config presets, haven't played Abyss on pcsx2 yet, so I can only speculate sorry, GL. <3 Tales
#7
What's offset hack?
#8
Add "allowHacks=1" to your GSdx.ini and you'll see more options in GSdx config, offset hack was made to help with stuff similar to that, but I guess it actually brakes more in ToA than it could fix, at least for me it actually creates ghosting, when I have none without it(at least in the beginning as I don't have any saves under hand to check;]).
#9
Thanks ill try it but i dont see the extra options lol
#10
The allowhacks=1 acutally reduced it by a bit thanks! Laugh




Users browsing this thread: 1 Guest(s)