Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Getaway fog / draw distance problem
#1
pcsx2 r5620 on windows 7 32bit

VGA: GTX 560 Ti
RAM: 4GB
CPU: i5 2400 3.30 Ghz

GSdx 5334 SSE41 0.1.16 GSDX 10 Plugin - Direct3D11 (Hardware)

When I enable HW hack and tick all the hack from alpha to agressive crc then the self shadows are working perfectly , in directx 9 mode its glitched up, so its fine. The main problem is with the white fog.

This forum topic the user miseru99 posted a .patch file that I do not understand how to apply.
forums.pcsx2.net/Thread-The-Getaway-problem?page=2

There is a problem with random fps drops aswell , sometimes in ingame video clips fps goes from 50-60 to 10 and its like super slow mo.
I've tried to set skipdraw from 1 to 10 but always I have the same result, even when Im trying to set core settings.

This is how the "fog" looks like ingame

[Image: N_vtele111n.jpg]

Sponsored links

#2
I thought this was fixed in 1.0.0..

I use 1.1.0 r5480 and there's no fog for me. Try software mode (F9) maybe?
#3
yeah in software mode its working but there you can play only in original ps2 resolution (native) I would liek to play it in 1080p with 4x resolution Smile

( I've just tried the latest revision 5645 1.1.0, and the fog is still there )
#4
Did you try various skipdraws (1-10)? From my experience skipdraws usually removes HUD elements and such, but The Getaway has no HUD at all (only main menu and pause menu) so maybe that'll help?
#5
(05-30-2013, 06:37 PM)NarooN Wrote: Did you try various skipdraws (1-10)? From my experience skipdraws usually removes HUD elements and such, but The Getaway has no HUD at all (only main menu and pause menu) so maybe that'll help?

Yes i have tried 1-2-3-4-5-6-7-8-9-10

[Image: N_vt11111elen.jpg]

( It looks like msaa dosen't do anything aswell, even if I set it to 16x i have the same quality of antialiasing )
#6
Disable msaa,it have glitches.use Fxaa instead activate it by pressing pgup button on keyboard.
About fog tick half pixel & wild arms offset only in hw hacks.
Set skipdraw to 1.
Enable shade boost-50,68,70

Try different renderer Direct3D9,10 or 11
#7
(05-30-2013, 07:56 PM)Preet Wrote: Disable msaa,it have glitches.use Fxaa instead activate it by pressing pgup button on keyboard.
About fog tick half pixel & wild arms offset only in hw hacks.
Set skipdraw to 1.
Enable shade boost-50,68,70

Try different renderer Direct3D9,10 or 11

im sorry but nothing changed and ur shade boost settings made the screen realy dark... what u mean by page up? are there functions ordered to hotkeys that u cant set in settings? i tried to press page up ingame and in the menu aswell but nothing happaned
#8
(05-30-2013, 11:17 PM)pumab99991 Wrote: im sorry but nothing changed and ur shade boost settings made the screen realy dark... what u mean by page up? are there functions ordered to hotkeys that u cant set in settings? i tried to press page up ingame and in the menu aswell but nothing happaned

pgup means key on keyboard right side.which activates Fxaa in pcsx2 instead of msaa u can use it.
but it only works if u have nvidia card.u can adjust shade boost to u'r taste.i like something dark.u can increase brightness Laugh
really i don't have the game,i was only trying to help u !
did u try different direct3d renderes e.g Direct3d9,10,11 & different hardware hacks e.g tick one by one alpha,sprite,half pixel offset,wild arms offset ?
#9
(05-31-2013, 06:01 AM)Preet Wrote: pgup means key on keyboard right side.which activates Fxaa in pcsx2 instead of msaa u can use it.
but it only works if u have nvidia card.u can adjust shade boost to u'r taste.i like something dark.u can increase brightness Laugh
really i don't have the game,i was only trying to help u !
did u try different direct3d renderes e.g Direct3d9,10,11 & different hardware hacks e.g tick one by one alpha,sprite,half pixel offset,wild arms offset ?

I have to tick all the hacks to get the shadows to work , else there are no shadows at all, ( I tried to tick them 1 by 1 ) but they dont do anything with that "fog"

as I mentioned before and linked a forum topic in my first post, there is a user who shared a .plugin and they say it fixes the fog but I dont know how to apply .patch files. I tried to drag and drop, enable cheats and put it in cheats folder, or create a patch folder but nothing ... can you help me with that?
#10
After some settings, i have finaly found how to play with The Getaway without lag and of course without fog :

I have the latest version of pcsx2 (1.1.0.5703 svn).
GSDX32-SSE2-r5705

EE/IOP and VUs: default
SpeedHakcs : EE = 2; VU = 1; INTC, Wait Loop detection, mVU Flag Hack and MTVU enabled (don't enable Synchronized MTGS)

In GSDX settings :

DX11 Sofware
Interlacing = none
Extra rendering threads = 2
Edge anti-aliasing enabled.

My config : i5 2500k, ATI 6970, 8 go DDR3, Seven 64

Have a good time Smile




Users browsing this thread: 1 Guest(s)