Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trying to use the Persona 4 widescreen patch but I must be making a mistake
#1
I downloaded the most recent patch archive, found Persona 4 and copied "DEDC3B71.pnach" to a folder I made in the PCSX2 folder named "cheats".

I enabled cheats but everyone I load Persona 4 the logs says "No cheats found" and the patch does not appear to be working.

I must be making an error somewhere but I am not sure what. Help?

And while I am asking about Persona 4. I notice thin horizontal bars that appear either above the character portraits or in the portraits if they wink or change expressions. It's usually limited to one small, horizontal line but it's still annoying enough that I'd like to make an attempt to fix. Before I go through all my settings, is this a known issue?
Reply

Sponsored links

#2
From the archive FAQ,

"If the emulator doesn't seem to be locating the cheats, it may be because your PCSX2 directory is searching the wrong folder.
This is common if there are multiple installations of PCSX2, or if you're using a shortcut to it.
Be sure to search My Documents, Program Files and desktop.

Also, make sure both the .iso and the .pnach are of the same region.
Reply
#3
Thank you, that was my problem. Put the file in the wrong PSCX2 folder. It's working now.

Still have those black bars though if anyone has any tips.
Reply
#4
Make sure "Allow 8-bit textures" is checked to get rid of the black bars.
Reply
#5
I enabled 8-bit textures and the black lines persist.

Here's a pic of what I am talking about.

[attachment=42085]

Should I post all my settings or is this a problem that can occur?
Reply
#6
(01-21-2013, 06:21 AM)CKY Wrote: I enabled 8-bit textures and the black lines persist.

Here's a pic of what I am talking about.



Should I post all my settings or is this a problem that can occur?

Black Bars should go away when you're in fullscreen mode. I don't have Persona 4 but I'll show you what I mean.

Windowed: http://i.imgur.com/SbNlYMQ.jpg
Fullscreen: http://i.imgur.com/IqI394z.jpg

Game: Kingdom Hearts II: Final Mix w/ widescreen patch.

Double click the game area to go into fullscreen.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#7
if the above doesnt solve the problem, then go to gs window settings and set the aspect ratio to fit to window screen
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#8
I don't mean the vertical black bars along the border. I was talking about the horizontal black bar above the dialogue portrait. It's a thin black line but every dialogue portrait has one and it varying degrees on length.
Reply
#9
You should post your settings.
Reply
#10
EE/IOP settings are defulated.
VUs settings are defualted
GS - all boxes are unchecked. Frameskipping is Disabled.
GS window - V syncs off (happens in wide or full screen)
Speedhacks - All defualted with exception of MTVU being turned on. It being on or off doesn't appear to make any difference in regards to that lines.
Gamefixes - disabled
Widescreen hack is enabled.

Here's a pic of the plug-in settings.
[attachment=42088]

I can post more pictures of the black above the character portraits if that'd help.
Reply




Users browsing this thread: 1 Guest(s)