Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Dirge of Cerberus - Final Fantasy VII [NTSC-J, SLPM-66271]
#1
[Bug Report] Dirge of Cerberus - Final Fantasy VII [NTSC-J, SLPM-66271]

# PCSX2 version: v1.0.0, v1.4.0, latest dev build
# CPU options: All at default, multiple combinations of EE/VU settings, preset 1 with and without speedhacks, all other presets
# Plugins used: GSdx32-SSE2 and SS34 with both hardware and software, both DirectX and OpenGL, SPU2-X
# Description: Same problem as mentioned here:

https://forums.pcsx2.net/Thread-Dirge-of...le-PS2-can

It's actually Chapter 10. Near the end of a small sewer-like corridor, a wall opens up at the end and leads up to a machine gun nest, but there is an invisible wall blocking the path. Poster in that thread says PS2 works fine, but I've only tried it with the original DVD in a USB DVD-ROM Drive and with its ISO I ripped myself (if you need photographic proof that I own the game I'll take a pic of me with the game and its insert+manual). Japanese Lets Players have no trouble jumping right through:

https://www.youtube.com/watch?v=FH-PeZgEcOU

20:25 for the jump.

I've tried setting key movement to more or less sensitive in inputs, turning into the werewolf and trying to leap higher through, rolling through, restarting from the checkpoint and running straight to the area without killing anyone I didn't need to, all no go. I've also looked around Japanese websites for mention of a bug only in the original version and found nothing. I'm not above some sort of cheat or hack to slide through the invisible wall, then turning it off to continue. So close to the end! If you need a Memory Card save, or a savestate right next to the wall, just let me know, I still have them.

Thanks a lot for this emulator, I've had massive amounts of fun playing SMT3, Silent Hill 2-4, Monster Farm and various other games. Keep up the great work.
Reply

Sponsored links

#2
I added a video to show the blockage, if it helps:

https://www.bitchute.com/video/RdCEIPcrkW5B/
Reply
#3
Try using 1.5.0, click the link below
Reply
#4
Thanks for the reply, I tried using an October 20th build when I first ran into the issue, then I tried downloading and using the one from November 16th to see if it was fixed, but after your post I tried the newest newest one, after that big update on the 25th, but every one of these versions has the same problem.
Reply
#5
(11-26-2019, 03:12 AM)wallbridge Wrote: Thanks for the reply, I tried using an October 20th build when I first ran into the issue, then I tried downloading and using the one from November 16th to see if it was fixed, but after your post I tried the newest newest one, after that big update on the 25th, but every one of these versions has the same problem.

Sorry for the bump, but I'm having the EXACT same issue as the original poster.  I was wondering if a solution had been discovered?
Reply
#6
I have the same problem in this game even using v1.7.0
Over one year, this bug still not be deald. so sad.
Reply
#7
(02-04-2021, 08:12 PM)sony8806 Wrote: I have the same problem in this game even using v1.7.0
Over one year, this bug still not be deald. so sad.

devs have to own the game to test it.
keep this in mind. devs don't own every single game
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
A memory card save at the last checkpoint and a savestate right before the bug happens may help to look into the problem further.
Reply
#9
(02-04-2021, 08:50 PM)prafull Wrote: A memory card save at the last checkpoint and a savestate right before the bug happens may help to look into the problem further.

It's ok, I already prepared the savestate.

https://mega.nz/file/aMlWGJiK#h1lN3jSCdT...czzbyE8yLM
Reply




Users browsing this thread: 1 Guest(s)