Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FF (X&XII) unplayably slow
#21
This is how the filtering works, correct.
And yea, it affects the GPU only, but very minimally.
It's not performance relevant unless you try it on very specific 100% gpu limited situations.
Reply

Sponsored links

#22
(07-17-2010, 11:48 PM)JTD Wrote: First off, go to the manufacturer's website for your motherboard, and download and update, your onboard sound drivers.
Reboot, then go to Windows Update and look for any HD Audio drivers or patches. if you find any, install them.

If you haven't already, update Direct X! [Link]

Change your Audio Settings in PCSX2 to what is shown in the following picture:



Assuming you are running Windows XP, Download these Video Card Drivers: [Link].
Do not install them until AFTER you have uninstalled your existing nVidia Display Drivers, and then rebooted.

Next, disable that "Interlaced" mode in GSdx 9. Set it to "None"
"Texture Rendering" should have a Check Mark, and not be greyed out. Keep clicking that box till it's so.
Put a Check Mark in the Native box. It'll look like crap, but should be a lot faster (if not full speed).
You should be able to run in at least "2x" with that graphics card, provided you can do something about the slow speed of your CPU. Your CPU at stock speed is bottle-necking you.

You might wanna read up on your CPU and see what it's Safe Limit is for Overclocking with the stock cooler. Hopefully, you'll get at least 3.5 GHz out of your CPU. (Not sure if you can, I haven't read up on Core 2 Quads).

Also, if you are using a Widescreen Display, you can toggle Aspect Ratio in-game by pressing the F6 key.
Thank you and the others, now it seems its working properly, though it really looks like crap. I'll try to set some video setting better as far as i get the right FPS.

Oh, just an issue: i had to set DirectSound in the audio plugin, as XAudio2 keeps bothering me with that error i notified some posts ago.
Reply




Users browsing this thread: 1 Guest(s)