FFXII IZJS (Reporting Some Bugs) (Region is JPN i guess?)
Hey guys! Just here to post some issues I have running the final fantasy xii international zodiac job system game. (ffgriever patched)

My specs:

AMD A8-6600K
8GB ddr3 1600mhz RAM
EVGA GT640 - 4GB ddr3 (Graphics Card)
Regular HDD

Now onto the bugs! (hurrah?)

Basch's third quickening: The fps here drops significantly when the swords fire is happening! Goes from 60 constant, to 4-5fps! Sad

Mateus Opening: The cutscene that happens when you first get to mateus (not her summon, I haven't tried that) Does the same thing as basch! (fps goes from 60 to 4-5!)

The reason I can't stand those 2 is because it makes a 10 second scene take 2 minutes!!!!

Also some more minor graphical errors!

The floor in the stillshrine of mirium in front of the door (by the gate crystal) messes up. (It goes into this weird water like reflection?) I can post screenshots if you need them)

After exodus the small area there: the sky around it just vanishes almost... (pops in again at different angles) overall very weird. this one I could live without a fix.

Last but not least, the ceriobii steppe: The ground in the upper right most area (can't remember the name) goes into water! and back into ground again much like the sky in the previous bug. It's very weird.

None of those last three are game breaking, but they are immersion killers, and I'd rather find a fix if I can... Let me guys know what you think may be the solutions. (Everything else in the game works 100% to my knowledge at 60fps constant)

My Settings:

Direct3D11 (hardware)
Scaling: CUSTOM
Texture Filtering (makes text less blurry)

As for hacks, well I was using the default I believe.

EDIT: Didn't see the forum rules till now.. I still want it fixed, but I'm sorry for this post lol
EDIT: I'm using the latest version of PCSX2. and Windows 7 64bit. Latest drivers, and updates.

Sponsored links

not a valid bug report.
moved to general discussion.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(07-29-2014, 02:23 PM)jesalvein Wrote: not a valid bug report.
moved to general discussion.

Alright, alright. Jeez
System specs?
[Insert Witty Sig Here.]
(07-29-2014, 03:20 PM)KeyToTruth12 Wrote: System specs?

They're in the post already?
(07-29-2014, 03:22 PM)ffxiimaniac Wrote: They're in the post already?

Oops. Tried pressing F9 for the graphics corruption?
[Insert Witty Sig Here.]
(07-29-2014, 03:27 PM)KeyToTruth12 Wrote: Oops. Tried pressing F9 for the graphics corruption?

What? I don't know what that is. lol

[Image: f9.png]
Too hard to find? Lol
[Insert Witty Sig Here.]
(07-29-2014, 03:40 PM)KeyToTruth12 Wrote: >_>

[Image: f9.png]
Too hard to find? Lol

Sorry about that. I know what F9 is -_- I meant I didn't know what the function was you are talking about.
It turns on Software Mode.
[Insert Witty Sig Here.]

Users browsing this thread: 1 Guest(s)