Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GTA liberty city stories and vice city stories do not go above 30 fps
#1
I want to play GTA liberty city stories and vice city stories but cannot play due to lags and slowdown My System: I5 8265U 1.80 GHz, MX 130 4 GB GDDR5, 8 GB DDR4 Ram, Windows 10 Home Edition version 2004 x64 bit

Sponsored links

#2
actually those chosen GTA series are 30 fps locked even in real ps2 it is locked by 30fps
you need to find a 60 fps codes
https://forums.pcsx2.net/Thread-60-fps-codes
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
#3
(04-22-2021, 01:18 PM)smartstrike Wrote: actually those chosen GTA series are 30 fps locked even in real ps2 it is locked by 30fps
you need to find a 60 fps codes
https://forums.pcsx2.net/Thread-60-fps-codes

Er....
Probably a bad advice, but anyways.

@op : what do the ee% & gs% say when it's slow ?
What are your gsdx settings ?

Can you please post your emulog too ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
(04-22-2021, 01:18 PM)smartstrike Wrote: actually those chosen GTA series are 30 fps locked even in real ps2 it is locked by 30fps
you need to find a 60 fps codes
https://forums.pcsx2.net/Thread-60-fps-codes

I tried it in gta vice city stories but only the fps increased the speed did not increase so the game is 60 fps but the speed is still very slow because the speed is at 70%
#5
of course it is.
it will put even more strain on your system, that's why it's a bad advice in your case
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
These are my GSDX Settings


Attached Files Thumbnail(s)
   
#7
1 - try ogl renderer
2 - make sure you aren't running on batteries and that you set you windows power plan to performance mode
3 - try native resolution
4 - what are the ee% and gs % when it's slow ? (again)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
(04-22-2021, 01:51 PM)jesalvein Wrote: 1 - try ogl renderer
2 - make sure you aren't running on batteries and that you set you windows power plan to performance mode
3 - try native resolution
4 - what are the ee% and gs % when it's slow ? (again)

1-Settings are currently in opengl
2-Windows in high performance mode
3-I'm also trying Native resolution on the photo
4-When I say it's slowdown, gs and ee like this


Attached Files Thumbnail(s)
   
#9
ok.
Looks like your CPU is struggling

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
Is it okay if I download emulog directly?




Users browsing this thread: 1 Guest(s)