Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game pad not working in FFXII International. Pleas Help.
#21
Sorry my friend i just didn't want to push your patience. However i did a search on web and found that there is something called: apt-get remove xserver-xorg-input-joystick-lts-raring

Apparently it is causing this clash between joy pad and mouse operating at the same time. However i cant find this file any where in my pc and i tired running it but it is not found. May be i should uninstall it! But it doesn't say how to do it in web.

I mean by assigning is testing the pad buttons and not doing this in the emulator plugin. and Binding is when i am allocating the buttons of pad to its function to use in emulator.

Thanks
Reply

Sponsored links

#22
Maybe you should google 'apt-get'. It is a linux command. So highly probable completely irrelevant to your problem.

Does your gamepad move the mouse cursor?
Does windows recognize all buttons as they should be recognized?
Reply
#23
Well that makes sense because i have been trying to run it but it is not found in my Win7.

Yes the game pad moves the cursor.So that the directional buttons in key pad and the sticks moves the cursor. But that is all they do. When it tried to test the buttons with the software that came with the pad none of the buttons are working.
Reply
#24
Have you installed a driver a) manually putting some file from somwhere to somwhere b) manually installing the driver provided on a disk c) manually installing the driver from the manufacturer's webpage d) automatically - it was just there - e) automatically using some Windows service as Windows update?

Do you see your controller in device manager?
Reply
#25
Hi

Im back.

The only thing that I see in the device manager related to game pad is the (HID Complaint Game Controller)! And it says it is working properly!
Reply
#26
I have tried all of your suggested ways and still there is no change.
Reply
#27
It is really hard to help you. I just don't get the information I need and you obviously don't understand what I want to tell you. We are now three pages in this thread and still in the beginning of the problem...

Please try to make your gamepad working properly. You can try reinstalling, reading some threads in the web or watch YouTube videos. Do whatever is needed to make your gamepad work correctly. After that we can focus on pcsx2. But first it needs to work 100% correctly in windows.
Reply
#28
Dear Friend.

I have managed to solve the problem with the game pad. I just went ahead and bought a better game pad. After binding everything is working fine now.

Thank god!!

Thanks for the help.
Reply
#29
Well at least you can now enjoy gaming instead of fighting with configurations...
Reply




Users browsing this thread: 1 Guest(s)