Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help about FFX and FFX-2
#31
the sound is choppy :\.. i already set the speedhack to 1.5x >.< how can i fix this? the game is running at 60-80% now.
Intel® Core™2 Duo CPU T6600 @ 2.20 GHz
4 GB Ram
Windows 7 Home Premium
x64
Intel Graphics Media Accelerator 4500MHD
Reply

Sponsored links

#32
Uh well I said "x2 cycle rate" not x1.5 but whatever, you have slow hardware there may not be much else you can do... try setting all the speedhacks to the max or just get better hardware I guess ;P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#33
*sigh* will do dude :\. just a question, what other games work good with ps2 emu? o.o
Intel® Core™2 Duo CPU T6600 @ 2.20 GHz
4 GB Ram
Windows 7 Home Premium
x64
Intel Graphics Media Accelerator 4500MHD
Reply
#34
The fighting games (2D) and Disgaea works good.
Disable the VU stealing cycle for the sound, even if it saids that increase the FPS I don't really see a change, and the sound goes at full speed. (Even if your graphics speed don't) That's if you have sync problems. If you don't hear the sound good, try changing the configuration of the SPU2.
I got the max speeds in the Xenosaga with INTC and IOPx2 cycle rate, the normal x2 cycle rate don't work good with the others speedhacks. I don't see any difference with the VU hacks (except the stealing, that makes the sound bad, still don't see any real upgrade in the speed).
Athlon x2 240 2.8 GHz / HD5670 512MB / 2 GB RAM DDR2-800 / Windows 7 x64

"Pardoning the bad is injuring the good."
Reply




Users browsing this thread: 1 Guest(s)