Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts slow down issue
#21
Turned off halfpixeloffset and alphahacks working perfectly now. Thanks for all the help everyone!

EDIT: To clarify for anyone who might be having the same problem, I set halfpixeloffset and alphahacks back to 0.
Reply

Sponsored links

#22
try this
ModeRefreshRate=60 (follow ur screen resolution refresh rate)
Renderer=3
Interlace=6 (well, i used it all the time. it's doesnt affect ur speed though)
AspectRatio=0
upscale_multiplier=1 (untouched)
windowed=0
filter=0 (rarely enabled if using custom)
paltex=0
vsync=0 ( enabled sometimes)
logz=0
fba=0
aa1=0
nativeres=1 (most of the times)
resx=800
resy=600 (sometime i use this res. it's blury though but perfect and no graphical error)
swthreads=1
msaa=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SkipDraw=0

i think those hack just slow it down.

Edit: try setting both EE and VUs clamping mode to none. also change the SPU2-X interpolation to nearest.

ah sorry i found out tht custom resolution dont causes graphical error its the filter that cause it.
i'm sorry for my bad english.

Model: Acer Aspire 4736G
OS: Genuine™Microsoft® Windows®7 Home Premium 64bit
CPU: Intel® Core™2 Duo processor T6600 @ 2.2GHz
GPU: NVIDIA® GeForce® G 105M • 512MB DDR2 VRAM
RAM: 4GB DDR3
HDD: 500GB WDC
Reply




Users browsing this thread: 1 Guest(s)