Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts 2 Graphic problem
#71
I'm guessing that the issue is just from the allow 8-bit textures option, As i don't have mine enabled and it works fine.

If you turn it off and change the speed hack settings does it help/fix the speed issue?
Intel Core i7-8700k @5ghz
G.Skill 16GB DDR4 @3600mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply

Sponsored links

#72
Well, too much speed hacks slows it down, but with the combination of 8 bit and some speed hack its runs very well but except the graphic thingy lol
Reply
#73
(02-21-2012, 07:15 AM)bcheese69 Wrote: Well, too much speed hacks slows it down, but with the combination of 8 bit and some speed hack its runs very well but except the graphic thingy lol

Kingdom Hearts 2 is pretty good at handling all the hacks. I'd only advise not to use EE cyclerate 2 and VU cycle stealing 3. That's the only case where i get slowdowns, and i assume you do too.

If you still can't get enough frames to shake that tickbox necessity off, there are only two things you can do. Wait for some sort of fix which may take a long time since other things are in priority right now, or get a faster computer overall. =P
Reply
#74
The 8-bit textures option is a kind of speed hack, it does not work properly with all games and does cause glitches. If you want it on, live with the glitches else turn it off.
[Image: newsig.jpg]
Reply
#75
Oh okay well if anyone fixes it.. tell me!
Reply
#76
HELP ME PLIS
Reply
#77
Help you with what? Did you read my last reply? Nothing changed since then.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)