Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts SLUS Visual artifacts in subtitles
#1
i'm using v 1.5.0 dev-2988.This is the solution on the wiki page that doesn't work for me
  • Status: Active

  • Type: Minor

  • Description: Visual artifacts can be seen in subtitles when using scaling.

  • Workaround: Go to Config > Video (GS) > Plugin Settings, turn on "Enable HW Hacks", go to Configure Hacks and set the TC offset X to "525", and TC offset Y to "0".


I go to config>video plugin settings>advanced settings and hacks and put texture offsets x to 525 and Y to 0 and nothing changes... Did this fix the issue for anybody else or did you have to do something else for the solution?
Reply

Sponsored links

#2
I think texture filtering can get rid of it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
tried all 4, nearest,bilinear(forced excluding sprite, bilinear (forced) and bilenear (ps2) with offsets x 525 and Y 0and here are my findings

When I have nearest on it fixes the text issues even on 12x internal to not have artifacts, but it makes the game more blurry.

When I have it on the other bilinear options, it fixes the problem on 2x internal, there are very slight artifacts on 3x internal and gets worse 4x internal and up..

even though I am on a 1080p monitor,games look blurry and soft on 3x internal,and look smooth and clear on 6x inernal
Reply
#4
This code disables subs if you want it:

//hide subs
patch=1,EE,2010d2c0,extended,24030000
Reply




Users browsing this thread: 1 Guest(s)