Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mybb upgrade bugs
I'm quite sure the read/unread bug is a core mybb bug that has been around for years and years. You just think it's the plugin I just installed Tongue
@Ryudo: That's actually the mybb default release, I just only fixed it for the dark theme (you can see it happening on their official forums as well)
[Image: newsig.jpg]
Reply

Sponsored links

I specifically said I didn't think it was the plugin though. It definitely has only been happening since yesterday however, I would have noticed it well before now as I always use that little circle to tell me if I need to go in a subforum or not.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
Supposedly this is what you're looking for: https://community.mybb.com/thread-40284.html

Also, if you're having issues try logging out and back in.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
(10-02-2017, 04:30 PM)Bositman Wrote: @Blyss I just tested it with the chatterbox and it worked fine here. Dunno why it happens to you
@Strike105X I just tested it with ignoring you and both the click here to show this post and the remove from ignore list button showed up properly.
Again, it is NOT an upgrade, just a plugin inserting avatars in forum view and thread view, nothing to do with all this.
Try following this link to remove him https://forums.pcsx2.net/usercp.php?acti...lete=62999
Altho it will probably fail without the My_post_key argument

I'll try rebuilding the cache just in case it's some weird stuff with that.

Well i dunno what caused it, its just that the problem started after the upgrade, i'm not blaming it, just offering what ever little bit of info i can on it, since i want to see Fezzer's posts again Tongue2. Also i tried that link and unfortunately it did fail...

PS: jokes aside i do like the new look ^^.

(10-02-2017, 04:39 PM)Blyss Sarania Wrote: @Strike - BTW Nobbs said he could still unhide posts, you shouldn't be missing that option either.
Weirdly they don't even show up on my end its like he didn't existed or ever posted... they are completely hidden for me...
[Image: nf1x9Ie.png]
Reply
OK let's just do the best test: I'm disabling the new plugin. Tell me what's still there and what's not.
[Image: newsig.jpg]
Reply
Currently my issue is resolved, however I'm not certain yet. It was a bit intermittent so I'll post back later.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
seems to have fixed the buddy list issue I was having as well.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
Marking all forums as read functions properly now.

Doesn't make any sense. How would it be related to the plugin?
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
Yeah the issue is genuinely resolved for me too. No issues in several hours. I really wonder what it was doing to cause that though.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
My issue is still present, i mean fezzer can't be taken out of ignore, i'm not sure if i can see all of his posts either.
[Image: nf1x9Ie.png]
Reply




Users browsing this thread: 1 Guest(s)