Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow Speeds on High End PC
#1
I was recently testing out Zone of Enders and my frames were constantly around 40-45. I always hear thats a demanding game so I tried out SOCOM II. Same thing. After a few minutes of gameplay everything goes slow. I've searched and searched and done everything I can think of. I've messed with presets, MTVU, aspect ratios, software/hardware mode, different video plugins, changing resolution on my desktop, fiddling with every possible little feature on video plugins. I want to start on the Tales and Xenosaga series but now I'm hesitant. Heres my specs:

latest dev build
i7-6700
GTX 1060 6GB
16 GB RAM DDR4
playing into a 55' 4k tv.

My CPU is the non k version. Does it not produce enough speed? Does the 4k tv have anything to do with it? Thank you for your help in advanced.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
make sure intel speed step isnt kicking and and lower the cpu clocks
Reply
#4
OS is windows 10, version is 1.5.0 -dev 2151. As far as non default settings I've toggled on and off (one and a time and in combinations) everything that I can think of. Results still the same.

What is intel Speed Step? Where is it located? How do I lower the CPU clocks? I'm sorry for the dumb questions, I'm still learning.

And is it a problem that the smart tv is so big?
Reply
#5
After more testing on these titles the only fix I've managed to get working is pressing ESC, then clicking resume. Full frames for a while, not forever tho. Setting VU Cycle Stealing to 2 seems to help, but again slows down eventually.

I also notice when I view pcsx2 in the Task Manager the CPU only goes up to 20%. Sometimes 25%. But playing these titles EE and GS stay around 95-100%. Any way I can get more percentage out of my CPU?
Reply
#6
Can you monitor your cpu temperatures while playing? It sounds like throttling to me
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
SpeedFan is telling me CPU is 41 C and GPU is 59 C constantly. Thats with about 20 minutes of playing.
Reply
#8
I still think the CPU might be downclocking do to intel speed step. Long as power scheme windows is on max it shouldnt be issue though
Reply
#9
(07-03-2017, 04:57 AM)tsunami2311 Wrote: I still think the CPU might be downclocking do to intel speed step. Long as power scheme  windows is on max  it shouldnt be issue though

I don't know where to find intel speed step on my pc. Does it have a different name? And my power settings are at high performance in the windows power options. Is that what you mean?
Reply
#10
I found speedstep and disabled it in the BIOS. I couldn't find it in the windows power options. After disabling it still runs the same, slowdowns. The only thing that has show any sort of improvement so far is enabling 8 bit textures, disabling MTVU (I have no idea why), and increasing EE Cycle rate far to 2, even 3. But still slows down in the end.
Reply




Users browsing this thread: 2 Guest(s)