Swapping discs
doesn't work. I've tried changing discs with Dynasty Warriors 3 and DW3 XL as well as Samurai Warriors and SW XL. It just constantly says that there's no disc. I also tried using a code breaker v8.1 disc and it worked fine (surprisingly) until I had to swap discs. In this instance after the disc swap it brings me to the screen Browser (where you select memory cards) and then the game disc pops up and then I can select it and start the game. Of course the cheats didn't work but that's not surprising at all.

Point is disc swapping isn't totally working.

Sponsored links

the swapping is known.
It works for some games, and not on others.

We've discussed that at great length for some time. (disc swapping for PS1 games in Monster rancher 3 & 4 for example works fine)


Ok glad it's a known issue. I was really looking forward to playing Dynasty Warriors 3 XL and using the disc swapping features. Hopefully a new update comes out in the near future. If I had money to throw around I'd totally donate to the cause.

Users browsing this thread: 1 Guest(s)