Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The sims 2 castaway the the writting is gone
#1
Wink 
for some reason i have this the sims writting is gone making it imposible to flirt or making choice  only blank help idk why this is hapening
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-22-2020, 08:54 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]

dev9null
emuLog
FWnull
USBnull
Reply
#4
souleye Wrote:dev9null
emuLog
FWnull
USBnull

Laugh  posting of emulog should look like this.


Attached Files
.zip   emuLog.zip (Size: 845 bytes / Downloads: 11)
OS: Windows 10 Pro 64 BIT Version 1803
CPU: AMD R7-3700X 3.6 GHZ
GPU: Gigabyte GeForce GTX 1050 TI
RAM: Cosair 3600 MHZ 2x8GB DDR4
Mainboard: Gigabyte B450 PRO WIFI
Display: Asus VP228
Audio: Realtek 1220 HD Onboard Audio
Storage: Seagate Desktop 1TB HDD, Samsung 120GB SSD
Optical: HL-DT-ST & Prod_DVD-RAM_GHC0N
Power supply: Corsair VS 550 Watts
Reply
#5
Go to Config > Video (GS) > Plugin Settings, set Renderer to "OpenGL (Hardware)" and set Accurate Blending to "Basic" or higher.

Alternatively, use Software mode (F9.)

Source: https://wiki.pcsx2.net/The_Sims_2:_Castaway (Broken or missing menu items)
Reply




Users browsing this thread: 1 Guest(s)