Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga 3 : light effects too luminous
#11
Last pic I think its enought, here there is so much light, we cant even see whats on in other side of the window.
Tried all, even 1.3, I cant find a fix and the game is still running on DX9 cause there is geometric artefacts on the ground on DX11.

If somebody got a fix for this... It would make the game much more enjoyable.




(edit : I managed to fix some lights I dont even know how (ad only in DX9).. but there is a strange bug... when I open the emulator and run the game i got no shadows, and still some light problems, I must go to the gdsx option and press ok tu reload the screen, and the I got shadows and less light problems. I still got some lights btw but its better...but still not very satisfiyng)


Attached Files Thumbnail(s)
   
i5 [email protected],9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply

Sponsored links

#12
Try Enable Shade Boost option on video plugin settings.
Reply
#13
Its the same, I think there is some bugs (described in my last topic) and the light sources are too much upgraded in hardware mode, dunno if there could be a fix.
Episode III is playable but far from perfect, sadly.
i5 [email protected],9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply
#14
I have tried, and here is the same place of #3. My settings are all default.

[attachment=51652]

pcsx2: 1.2.1
OS: Windows 7 Home Premium SP1 (32-bit)
CPU: i7-2600 3.4 GHz
RAM: 4 GB
GPU: GeForce GTX 560 Ti
Reply
#15
I got a bug.. with the same settings sometimes I got the very big lights, sometimes its a bit better (but not perfect).. I dont know.... I cant even go back to where it was a bit fixed.
i5 [email protected],9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply
#16
(07-18-2014, 05:38 AM)Coma Wrote: Look, there is so much light, it eats the graphisms, and its everywhere the same. I still didnt found a fix..

The light effects in that post's image do look rather "wrong" but I don't recall what it looked like on the real hardware. If you file an issue report on Github you might want to find a video of someone going through that area on the real hardware and take a screenshot of it at that point so it'll show what it "should" look like, how luminescent it should be.
Reply
#17
its way less luminescent in software mode
Like I said I managed to have way better lights, it worked weird.. sometimes yes sometimes not when I changed the settings and now I cant make it work anymore and I don't know why.
So it can be fixed I saw it... I think there is a bug somewhere...


Look the light in the windows, you should be able to see the graphics behind them, I was able to fix it in dx9 mode and now its not working anymore.


Attached Files Thumbnail(s)
   
i5 [email protected],9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply




Users browsing this thread: 1 Guest(s)