.pnach files does not work!

need help my .pnach file for GOW won't work.!
I'm using pcsx2 0.9.7 version..

help! Wacko
any answers will be appreciated..

Sponsored links

you can add it to the GameIndex.dbf, or put it in the cheats folder then enable cheats under pcsx2 file menu Tongue2
there's no gameindex.dbf on my pcsx2 folder as well as cheat folder. what should i do?

Your pnach file must be named correctly soo "your_game_crc_here.pnach" while game crc can be found in pcsx2 log windows after running the game(and use only the number soo without 0x on the beginning which just points that the number is in hexadecimal format). It also needs to be in correct folder called "Cheats" inside your pcsx2 installation directory or in some cases in "C:\Users\username\Documents\PCSX2\Cheats\".

If it still doesn't work, your pnach file ends with another extension(ie. txt) which windows hides by default, or codes are simply wrong/not working in your game version, for example if you have NTSC-U game, codes for PAL version or for NTSC-J will not work;3. If the game had a few releases like a platinum one with some changed stuff, codes from older version will probably also not work.
ah sorry I missed you are using an older pcsx2 version (0.9.7 is really old), look under Misc -> Enable Patches or under Help. then copy the pnach to the Patches folder.
Get pcsx2 here : pcsx2

Try upload the Patch file.
[Image: recodersignature2.png]
pcsx2 0.9.7 don't say much.
0.9.7(any revision)is beta and can be old and new gui.
The old gui is using for pnach files a folder named patches and the new gui is using folder named cheats(if you don't have the folder,just create it)

Also patches are enabled differently in the old and new gui of pcsx2 0.9.7

Old - Misc=>Enable Patches
New - System=>Enable Cheats
Isn't actually any version below 1.0 a beta?!? On a common base atleast Smile

Users browsing this thread: 1 Guest(s)