Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
regarding FF12 and a small issue
#31
yeah got it, will give it a go thanks
Reply

Sponsored links

#32
no prob. tell me if it worked
Reply
#33
unfortunately it didnt, but i got a feeling that i just have way too many files in the folder and the emu is just getting confused with it all being in there more specifically because its been dragged backwards and forwards between xp and vista probably hasnt helped (from way back in early 0.9.5 days) so i'll just use the installer version have everything back to normal if it doesnt help then a stutter every so often aint gonna stop me. thanks anyway for the help
Reply
#34
if it keeps studderin let me know I'll see what I can come up with
Reply
#35
same thing happened to me recenetly at first it was ok but now it glitches a little right before i make a move for example....also using ff12 pal v
Reply
#36
(03-20-2009, 08:57 PM)dnbyrd Wrote: I have the same issue with the US version of FFXII. The game will stutter in most combat sequences; it seems to happen the most when sounds are called (like sword swings). Otherwise emulation runs perfect; I always run 60 fps limit with no speedhacks outside of default settings, and FMV's run great. I run the game from iso.

Comp specs:
Intel Core Duo E8500 3.16 Ghz
4GB Ram
Vista 64-Bit
Geforce 8800 GTS
Realtek onboard 5.1 sound
(should mention that I have latest drivers,directx, etc.)

I have tried the following with PCSX2 0.9.6 release and the public beta 791, with no change in the issue.

Plugins:
GSDX sse 4.1(Tried the release 890 and beta 694, Hardware/Software rendering, have also fooled around with native res in window mode). I have tried N-loop on all 3 but usually run in greyed or off mode for this game).
{SPU2-X(Also tried beta/release, default settings)}
{P.E.Op.S plugin tried as well, same issue.}
Linuz Iso 0.8.0
Lilypad controller

(see screenshots for speedhack settings; I usually dont enable them beyond default unless/until I have an issue)

Same as this?
http://forums.ngemu.com/pcsx2-forum/1156...-drop.html

Try disabling rumble in the game and in Lilypad.
Reply
#37
Same thing here... And i've noticed that every time the game freezes for a few seconds in my console shows this: "vtlb/mmap: block tracking reset..."

Is this normal?

Comp specs:
Intel Core Duo E4300 3 Ghz
2GB Ram
xp
Geforce 8600 GT


PCSX2 0.9.6 793
GSDX 1.14 730
zerospu2 0.46
Linuz Iso 0.8.0
Lilypad 0.9.4
Reply
#38
Thanks to all for the suggestions.
I had already disabled rumble and screen shake in-game, but where is the setting for rumble in lilypad? I don't see it listed.
Anyway, in the meantime i've been using zeroSPU2 plugin for sound, which is not as good in quality but the stuttering is not as noticeable (though it still exists).
Reply
#39
yeah i noticed the same, the stuttering is annoying tho as its the only game that does it for me..every other game ive thrown at it seems to be fine and doesnt stutter
Reply
#40
I have an issue with camera stuttering/shaking. It seems to be a matter of floating point precision when there are relatively far objects on the screen. Has anyone else experienced this?

(Using latest svn, GS plugin is GSDX on WinXP)
Reply




Users browsing this thread: 1 Guest(s)