Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
stalling issues
#21
Depends on the game. But generally:

Default settings first.
Change GSdx to DX 11, but otherwise leave everything default(including native resolution).
Set EE cycle rate speedhack to max, enable MTVU.
Set your Windows Power plan to high performance, and make sure you are plugged in.
That's the best performance you will get.

Also, see http://forums.pcsx2.net/Thread-Low-end-P...0-settings
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply

Sponsored links

#22
(11-05-2014, 02:29 PM)Ryudo Wrote: If it was a RAM issue you'd experience a full freeze though, possibly combined with a BSOD.

This could be a HDD issue more than RAM imo. If it's trying to read something that's located on a bad sector it will freeze or slow down the system badly until it completes that process. Especially since he mentioned that it's occurring more often now, indicating there might be more bad sectors on the drive as it further deteriorates.


If you really want to rule out RAM to be safe you can always get Memtest86+ and run that for a while. (Test each stick individually if you have more than one), but I don't think it's the RAM.


Buuut in the end we can't really be sure of anything without knowing more info about his system/PCSX2 settings.

YOU REALLY MAKE MY DAY ! can you tell me where we can check the errors of HDD ! except.Windows inbuilt tool ! +1 for you ! the same problem of freezing is happening still with my pc ! after changing the psu ! now it seems like hdd issue ! Smile
Core i3 9100f 3.6Ghz
RAM=8GB
nvidia GT 1030
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#23
(11-06-2014, 04:40 AM)Blyss Sarania Wrote: Depends on the game. But generally:

Default settings first.
Change GSdx to DX 11, but otherwise leave everything default(including native resolution).
Set EE cycle rate speedhack to max, enable MTVU.
Set your Windows Power plan to high performance, and make sure you are plugged in.
That's the best performance you will get.

Also, see http://forums.pcsx2.net/Thread-Low-end-P...0-settings

Thank you
Reply




Users browsing this thread: 1 Guest(s)