Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Arc the Lad: Twilight of the Spirits Pal
#1
Hello dear ones, and thanks for your emulator. Smile
I wanted to report a problem with this game, I'm using your official version 1.6.0, I'm at the beginning of the game, and on some battles while the monster hits the protagonist or even another companion, the emulator freezes and closes.
Only if I am not hit by the enemy can the battle continue without problems.
What could be the problem?
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Here the emuLog.Smile


Attached Files
.zip   emuLog.zip (Size: 3,48 KB / Downloads: 17)
Reply
#4
just to rule something out, on the console/log window (if you don't have this you can go to Misc->Show Console) can you go to the sources menu on there and enable CDVD Reads then run the game again until it crashes, then post a new log.

We've just been discussing this and it's not something our testers have come across before so we want to rule out a bad ISO
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(09-12-2020, 12:52 AM)refraction Wrote: just to rule something out, on the console/log window (if you don't have this you can go to Misc->Show Console) can you go to the sources menu on there and enable CDVD Reads then run the game again until it crashes, then post a new log.

We've just been discussing this and it's not something our testers have come across before so we want to rule out a bad ISO

I can assure you that the iso is not bad, because I made it new from my original game.

And I drive and as clean as new.
Reply
#6
still, give it a try with your disc directly
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
This is the read iso after freeze:
Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D 11 (Hardware renderer)
Opening CDVD
isoFile open ok: C:\Users\Utente\Documents\PCSX2\Game\ARC - Il Tramonto Degli Spiriti.ISO
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2177104 sectors)
Opening USB
Opening FW
Opening DEV9
Reply
#8
The dvd does not want to start, I know that it is my usb dvd player that gives problems, it gives me these values, but the iso could do it and the sectors are the same.
Opening plugins...
Opening CDVD
* CDVD: Opening drive 'F:\'...
* CDVD: Error opening source.
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(pxActionEvent) CDVD plugin failed to open!(thread:EE Core)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D 11 (Hardware renderer)
Opening CDVD
* CDVD: Opening drive 'F:\'...
* CDVD: setSpindleSpeed success (5540KB/s)
* CDVD: IO thread started...
* CDVD: Disk Type: Single-Layer DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2177104 sectors)
* CDVD: KeepAlive thread started...
GSdx Lookup CRC:0
Reply
#9
Did you use imgburn to make your iso ?
Did it give errors when doing so ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(09-12-2020, 01:53 AM)jesalvein Wrote: Did you use imgburn to make your iso ?
Did it give errors when doing so ?

Yes i use imgburn,and not gave me error.
Can i make a new iso and send a screen.
Reply




Users browsing this thread: 1 Guest(s)