Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot boot in PCSX2 1.0.0
#31
Yes,sure...why don't you open the pcsx2 exe with notepad,write some crap in it,save and try to make it run.
Your settings are the best example how to NOT configure\use pcsx2.You are making it as less compatible as possible with all those settings.

EE/IOP - Click on the reset button
VUs - Click on the reset button
GS - Switch to Frame Skipping=>Disable....making it render one frame and skip the next 7...no wonder you get audio only
Speed Hacks - Your processor is not 3+ cores,disable that option and set bot sliders to the far left.
Game Fixes - are you purposely trying to make pcsx2 to not works...disable all of those and also disable "Enable manual game fixes"
Reply

Sponsored links

#32
(08-15-2012, 10:43 AM)vsub Wrote: Yes,sure...why don't you open the pcsx2 exe with notepad,write some crap in it,save and try to make it run.
Your settings are the best example how to NOT configure\use pcsx2.You are making it as less compatible as possible with all those settings.

EE/IOP - Click on the reset button
VUs - Click on the reset button
GS - Switch to Frame Skipping=>Disable....making it render one frame and skip the next 7...no wonder you get audio only
Speed Hacks - Your processor is not 3+ cores,disable that option and set bot sliders to the far left.
Game Fixes - are you purposely trying to make pcsx2 to not works...disable all of those and also disable "Enable manual game fixes"

still only sound, and about the Frame skip i use the same settings on PCSX2 0.9.6 and it works fine if i don't do that the i hardly get 12 fps
Lost in the Vastness of Mugen.
Reply
#33
The 0.9.6 frame skipping works differently compared to the frame skipping of 0.9.8/1.0.0
Reply
#34
(08-15-2012, 10:50 AM)vsub Wrote: The 0.9.6 frame skipping works differently compared to the frame skipping of 0.9.8/1.0.0

Okay, anything more you want me to do?


EDIT: After doing what vsub told me to do now i can play in Software mode but with 1-3 fps
Lost in the Vastness of Mugen.
Reply
#35
The last resort would be...
1.Start 1.0.0=>Config=>Clear All Settings=>Ok
2.Delete the inis folder from the pcsx2 folder and from My Documents(if the folder exist there)
3.Start 1.0.0=>the configuration wizard will appear=>Choose the language=>Next=>choose your plugins
GSdx SSE2:
Renderer - DX9
Interlacing - Auto
Aspect ratio - to what you want
Leave the rest of the options and click on

Configure LilyPad

SPU2-X:
Interpolation - 1
Module - 1
Leave the rest and hit ok

Next=>Select the bios=>Finish

Don't change any other settings.

4.CDVD=>Iso
5.System=>Boot CDVD(Fast)=>it will ask for a game to load so choose DBZBT3 and hit ok.



If this also don't help,continue playing on 0.9.6
Reply
#36
(08-15-2012, 11:07 AM)vsub Wrote: The last resort would be...
1.Start 1.0.0=>Config=>Clear All Settings=>Ok
2.Delete the inis folder from the pcsx2 folder and from My Documents(if the folder exist there)
3.Start 1.0.0=>the configuration wizard will appear=>Choose the language=>Next=>choose your plugins
GSdx SSE2:
Renderer - DX9
Interlacing - Auto
Aspect ratio - to what you want
Leave the rest of the options and click on

Configure LilyPad

SPU2-X:
Interpolation - 1
Module - 1
Leave the rest and hit ok

Next=>Select the bios=>Finish

Don't change any other settings.

4.CDVD=>Iso
5.System=>Boot CDVD(Fast)=>it will ask for a game to load so choose DBZBT3 and hit ok.



If this also don't help,continue playing on 0.9.6

Okay, I can play in Software mode but with Hardware Mode only Audio
Lost in the Vastness of Mugen.
Reply
#37
Do you see the logos at the beginning before the video in HW mode.
Try Config=>Emulation Settings=>Game Fixes and enable Skip MPEG Hack(don't forget that you have enabled this because this hack skips most of the videos in a lot of games and it some games,the game freeze if this is enabled)

With this enabled,the game skips right to the some copyright info and then to the main screen(the intro is skipped)
Reply
#38
Still nothing
Lost in the Vastness of Mugen.
Reply
#39
Then continue playing on 0.9.6 or get better GPU(or whole new pc)
Reply
#40
I actually reported this problem in hardware mode on intel GMA
Devs are aware of it

@Vsub : Nothing you can do, I'm affraid...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)