Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Destruction Derby Arenas [bug report]
#11
(01-06-2019, 10:26 PM)fewnity Wrote: I give you all Renderer Mode :

You have to press OK to apply the changes.

In all those screenshots you're still using the same renderer.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply

Sponsored links

#12
No, I do not have click on ok because it's just for screenshots. When I am on game, I change for real the renderer.
Reply
#13
(01-08-2019, 11:08 AM)fewnity Wrote: No, I do not have click on ok because it's just for screenshots. When I am on game, I change for real the renderer.

The screenshots are needed to see how it looks in-game, after actually changing the renderer.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#14
(01-08-2019, 11:59 PM)Ryudo Wrote: The screenshots are needed to see how it looks in-game, after actually changing the renderer.

Ho yeah, I understand now ^^


Attached Files Thumbnail(s)
               
Reply
#15
The difference between these screenshot is : On Dirext3D 11 Hardware, the radar image(top right) is too transparent, it's not normal.
On Software mode (OpenGl and Direct3D 11) the shadows of cars are "cropped". They haven't the normal size.
That's all I think.
Reply
#16
To solve the white wheels issue, set the VU rounding mode to "Nearest" under Emulator Settings->VU

There may be an unwanted side effect of the wheels randomly changing size however, so pick your poison Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#17
Yep, it's working!
But the wheel size is not the only problem, in the car selection screen, the cars size change too...
And car "grid" texture problem is still here.
Thanks!
Reply




Users browsing this thread: 1 Guest(s)