Thread Rating:
  • 42 Vote(s) - 4.26 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of War 1 & 2 looks playable
This patch should fix God of War NTSC version (SCUS_973.99) white screen problem in the end. This will make movies highly choppy but atleast you can finish the game now. Incase if you still get a white screen try pressing start 3-4 times. You can also try this to get past other white screen problematic areas. Clear the area, make a memory card save , disable the patch and then load the memory card to continue.


Attached Files
.pnach   D6385328.pnach (Size: 93 bytes / Downloads: 3.967)

Sponsored links

Thanks prafull
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bitsĀ  Cool
OS: Windows 10 HomeĀ 
Can anyone make a patch for GOW PAL in order, to skip the first movie on the ship, and avoid the white screen bug ?
God Of War PAL

[Image: capture03112009112720.th.jpg]
[Image: capture03112009112742.th.jpg]
[Image: capture03112009112745.th.jpg] Sad Sad
I have tried GOW both in XP and Vista. In XP, i tried it with new beta and have noticed an increase of 5 fps. In game play, i noticed that while in game play drops to 38 fps and when i press start button twice reaches to 48-50 fps. To avoid the foggy thing, i played it in vista with DX10 option but cant see any difference, how to avoid that foggy thing, can anyone suggest me.
(03-11-2009, 07:58 PM)sajida Wrote: I have tried GOW both in XP and Vista. In XP, i tried it with new beta and have noticed an increase of 5 fps. In game play, i noticed that while in game play drops to 38 fps and when i press start button twice reaches to 48-50 fps. To avoid the foggy thing, i played it in vista with DX10 option but cant see any difference, how to avoid that foggy thing, can anyone suggest me.

If you have an AMD processor you cant get rid of the foggy thing ...Sad
Its a known bug with AMD processors
Is the foggy thing green? My whole screen is tainted in a green hue (GoW1+2) , excep for the player model exluded.

CPU: AMD X2 [email protected]
MEM: CORSAIR 2GB DDR2 PC6400
GFX: PNY GF 9800/GT


(03-12-2009, 12:13 AM)Hi-Fi Wrote:
(03-11-2009, 07:58 PM)sajida Wrote: I have tried GOW both in XP and Vista. In XP, i tried it with new beta and have noticed an increase of 5 fps. In game play, i noticed that while in game play drops to 38 fps and when i press start button twice reaches to 48-50 fps. To avoid the foggy thing, i played it in vista with DX10 option but cant see any difference, how to avoid that foggy thing, can anyone suggest me.

If you have an AMD processor you cant get rid of the foggy thing ...Sad
Its a known bug with AMD processors

no, i have core2duo processor with 2 gb ram and 8400GS card
(03-12-2009, 12:43 AM)schraube Wrote: Is the foggy thing green? My whole screen is tainted in a green hue (GoW1+2) , excep for the player model exluded.

try gsdx sse2 0.1.4 plugin, u can avoid the green foggy thing. Worked with me.
If anyone had played GOW without foggy thing in vista, please specify which gsdx u use and its settings




Users browsing this thread: 2 Guest(s)